summaryrefslogtreecommitdiff
path: root/opcodes/Makefile.am
diff options
context:
space:
mode:
authorNick Clifton <nickc@redhat.com>2005-10-25 17:40:19 +0000
committerNick Clifton <nickc@redhat.com>2005-10-25 17:40:19 +0000
commit8f3c5ce7858bbd6f632ef565c0023a650ea21de1 (patch)
tree6e530710bcacc7ecf4ec0e24d17f24d3f175c2a9 /opcodes/Makefile.am
parent4b5dc158bf724be3c37a3e6a5cb32003b6eda2ed (diff)
downloadgdb-8f3c5ce7858bbd6f632ef565c0023a650ea21de1.tar.gz
Add support for the Z80 processor family
Diffstat (limited to 'opcodes/Makefile.am')
-rw-r--r--opcodes/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/opcodes/Makefile.am b/opcodes/Makefile.am
index 5ac0ffe2b84..d8b928ecaef 100644
--- a/opcodes/Makefile.am
+++ b/opcodes/Makefile.am
@@ -178,6 +178,7 @@ CFILES = \
xstormy16-ibld.c \
xstormy16-opc.c \
xtensa-dis.c \
+ z80-dis.c \
z8k-dis.c \
z8kgen.c
@@ -302,6 +303,7 @@ ALL_MACHINES = \
xstormy16-ibld.lo \
xstormy16-opc.lo \
xtensa-dis.lo \
+ z80-dis.lo \
z8k-dis.lo
OFILES = @BFD_MACHINES@
@@ -1028,6 +1030,8 @@ xtensa-dis.lo: xtensa-dis.c $(INCDIR)/xtensa-isa.h \
$(INCDIR)/ansidecl.h $(INCDIR)/libiberty.h $(INCDIR)/ansidecl.h \
sysdep.h ./config.h $(INCDIR)/dis-asm.h $(BFD_H) $(INCDIR)/ansidecl.h \
$(INCDIR)/symcat.h
+z80-dis.lo: z80-dis.c sysdep.h ./config.h $(INCDIR)/ansidecl.h \
+ $(INCDIR)/dis-asm.h $(BFD_H) $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h
z8k-dis.lo: z8k-dis.c sysdep.h ./config.h $(INCDIR)/ansidecl.h \
$(INCDIR)/dis-asm.h $(BFD_H) $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
z8k-opc.h