summaryrefslogtreecommitdiff
path: root/opcodes/Makefile.am
diff options
context:
space:
mode:
authorAlan Modra <amodra@bigpond.net.au>2005-04-14 05:26:44 +0000
committerAlan Modra <amodra@bigpond.net.au>2005-04-14 05:26:44 +0000
commit3285a2d290870599aa6711f6c18436eb4f16523b (patch)
tree618f74ebc1714e8ca9ec0523a7184a8ecc153159 /opcodes/Makefile.am
parent20c73575eb7f9589c17155957a7ac271dcc35b74 (diff)
downloadgdb-3285a2d290870599aa6711f6c18436eb4f16523b.tar.gz
bfd/
* Makefile.am (NO_WERROR): Define. * warning.m4: New file * acinclude.m4: Include warning.m4. * configure.in: Invoke AM_BINUTILS_WARNINGS. * Makefile.in: Regenerate. * configure: Regenerate. bfd/doc/ * Makefile.in: Regenerate. binutils/ * Makefile.am (NO_WERROR): Define. Use instead of -Wno-error. * configure.in: Include ../bfd/warning.m4 contents. * Makefile.in: Regenerate. * configure: Regenerate. * doc/Makefile.in: Regenerate. gas/ * Makefile.am (NO_WERROR): Define. Use instead of -Wno-error. * acinclude.m4: Include ../bfd/warning.m4. * configure.in: Invoke AM_BINUTILS_WARNINGS. * Makefile.in: Regenerate. * configure: Regenerate. * doc/Makefile.in: Regenerate. gprof/ * Makefile.am (NO_WERROR): Define. * acinclude.m4: Include ../bfd/warning.m4. * configure.in: Invoke AM_BINUTILS_WARNINGS. * Makefile.in: Regenerate. * aclocal.m4: Regenerate. * configure: Regenerate. ld/ * Makefile.am (NO_WERROR): Define. Use instead of -Wno-error. * configure.in: Include ../bfd/warning.m4 contents. * Makefile.in: Regenerate. * configure: Regenerate. opcodes/ * Makefile.am (NO_WERROR): Define. * configure.in: Invoke AM_BINUTILS_WARNINGS. * Makefile.in: Regenerate. * aclocal.m4: Regenerate. * configure: Regenerate.
Diffstat (limited to 'opcodes/Makefile.am')
-rw-r--r--opcodes/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/opcodes/Makefile.am b/opcodes/Makefile.am
index 756f0f1c326..b7fea893b2b 100644
--- a/opcodes/Makefile.am
+++ b/opcodes/Makefile.am
@@ -9,6 +9,7 @@ BFDDIR = $(srcdir)/../bfd
MKDEP = gcc -MM
WARN_CFLAGS = @WARN_CFLAGS@
+NO_WERROR = @NO_WERROR@
AM_CFLAGS = $(WARN_CFLAGS)
bfdlibdir = @bfdlibdir@