summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 2 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index fb8f7102a85..74238bf2de2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -795,9 +795,6 @@ case "${target}" in
mips*-*-bsd*)
noconfigdirs="$noconfigdirs gprof target-libgloss ${libgcj}"
;;
- mips64*-*-linux*)
- noconfigdirs="$noconfigdirs target-newlib target-libgloss ${libgcj}"
- ;;
mips*-*-linux*)
noconfigdirs="$noconfigdirs target-newlib target-libgloss"
;;
@@ -2646,10 +2643,10 @@ AC_ARG_ENABLE(stage1-checking,
[ --enable-stage1-checking@<:@=all@:>@ choose additional checking for stage1
of the compiler],
[stage1_checking=--enable-checking=${enable_stage1_checking}],
-[if test "x$enable_checking" = xno; then
+[if test "x$enable_checking" = xno || test "x$enable_checking" = x; then
stage1_checking=--enable-checking=yes,types
else
- stage1_checking=--enable-checking=types${enable_checking+,}$enable_checking
+ stage1_checking=--enable-checking=$enable_checking,types
fi])
AC_SUBST(stage1_checking)