summaryrefslogtreecommitdiff
path: root/newlib/libc/machine/mn10300/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/libc/machine/mn10300/Makefile.am')
-rw-r--r--newlib/libc/machine/mn10300/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/newlib/libc/machine/mn10300/Makefile.am b/newlib/libc/machine/mn10300/Makefile.am
new file mode 100644
index 00000000000..cf04c3ab98a
--- /dev/null
+++ b/newlib/libc/machine/mn10300/Makefile.am
@@ -0,0 +1,13 @@
+## Process this file with automake to generate Makefile.in
+
+AUTOMAKE_OPTIONS = cygnus
+
+INCLUDES = $(NEWLIB_CFLAGS) $(CROSS_CFLAGS) $(TARGET_CFLAGS)
+
+noinst_LIBRARIES = lib.a
+
+lib_a_SOURCES = setjmp.S memchr.S memcmp.S memcpy.S memset.S strchr.S \
+ strcmp.S strcpy.S strlen.S
+
+ACLOCAL_AMFLAGS = -I ../../..
+CONFIG_STATUS_DEPENDENCIES = $(newlib_basedir)/configure.host