summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorOwen Taylor <otaylor@redhat.com>2001-08-05 14:29:12 +0000
committerOwen Taylor <otaylor@src.gnome.org>2001-08-05 14:29:12 +0000
commit42cf380d36c4ebb4ae3d0a34eefcfd76219c1c6c (patch)
tree051406d5fd476f5b2120672fdb352ff4953fd661 /Makefile.am
parent9166ba51a1e0fe0803b78a075b22c4c3bf72f3d2 (diff)
downloadgdk-pixbuf-42cf380d36c4ebb4ae3d0a34eefcfd76219c1c6c.tar.gz
Fix problem with selecting a new focus child.
Sun Aug 5 09:48:08 2001 Owen Taylor <otaylor@redhat.com> * gtk/gtklist.c (gtk_list_clear_items): Fix problem with selecting a new focus child. * gtk/gtklist.c (gtk_list_clear_items): Clear list->undo/list_focus_child after unparenting child, since unparenting the child can result in list->last_focus_child being set. (#58024) * Makefile.am (SUBDIRS): Add target specific pc files to DISTCLEANFILES. * gtk/Makefile.am: add @GTK_DEBUG_FLAGS@ (58327, Matthias Clasen)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2d33584c7..a85a63ce8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -137,6 +137,12 @@ gdk-$(GDKTARGET)-2.0-uninstalled.pc: gdk-2.0-uninstalled.pc
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA= gdk-pixbuf-2.0.pc gdk-$(GDKTARGET)-2.0.pc gtk+-$(GDKTARGET)-2.0.pc
+DISTCLEANFILES = \
+ gtk+-$(GDKTARGET)-2.0.pc \
+ gdk-$(GDKTARGET)-2.0.pc \
+ gtk+-$(GDKTARGET)-2.0-uninstalled.pc \
+ gdk-$(GDKTARGET)-2.0-uninstalled.pc
+
## symlink gdk-2.0.pc and gtk+-2.0.pc to default target for the platform
DEFAULT_GDKTARGET=x11
install-data-local: