summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorMatthias Clasen <matthiasc@src.gnome.org>2008-08-07 14:44:59 +0000
committerMatthias Clasen <matthiasc@src.gnome.org>2008-08-07 14:44:59 +0000
commite4226cdc465732a4b943844ec5e089a74fbf4384 (patch)
treeeb0a1ccea16a2eeeb6c37664f9bdd365632c82d0 /configure.in
parent83269a5ae7ae5cb4f722f2df7f29af231691b116 (diff)
downloadgdk-pixbuf-e4226cdc465732a4b943844ec5e089a74fbf4384.tar.gz
Fix the mime sniffing test
svn path=/trunk/; revision=21038
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index f4d5c507c..8ad226c98 100644
--- a/configure.in
+++ b/configure.in
@@ -1052,7 +1052,7 @@ if test x$gio_can_sniff = x; then
char *content_type;
char *image_png;
content_type = g_content_type_guess (NULL, data, data_size, NULL);
- image_png = g_content_type_for_mime_type ("image/png");
+ image_png = g_content_type_from_mime_type ("image/png");
return !!strcmp (content_type, image_png);
}]])],
[gio_can_sniff=yes