summaryrefslogtreecommitdiff
path: root/gdk-pixbuf/Makefile.am
diff options
context:
space:
mode:
authorMichael Natterer <mitch@imendio.com>2008-01-16 13:30:06 +0000
committerMichael Natterer <mitch@src.gnome.org>2008-01-16 13:30:06 +0000
commit7ffe104a772b8d7ffedda87cfbc15ccbce0243fd (patch)
treeb48e2aeef2ad533f65cc2e3e45ebebb0e0abf0e0 /gdk-pixbuf/Makefile.am
parent6b3a7e8b84f9ea582037484a79088c2bfb7b1987 (diff)
downloadgdk-pixbuf-7ffe104a772b8d7ffedda87cfbc15ccbce0243fd.tar.gz
use $GDK_PIXBUF_DEP_LIBS instead of $GLIB_LIBS so gio gets pulled in.
2008-01-16 Michael Natterer <mitch@imendio.com> * Makefile.am (LDADDS): use $GDK_PIXBUF_DEP_LIBS instead of $GLIB_LIBS so gio gets pulled in. svn path=/trunk/; revision=19377
Diffstat (limited to 'gdk-pixbuf/Makefile.am')
-rw-r--r--gdk-pixbuf/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gdk-pixbuf/Makefile.am b/gdk-pixbuf/Makefile.am
index a9c5ece84..263c968fc 100644
--- a/gdk-pixbuf/Makefile.am
+++ b/gdk-pixbuf/Makefile.am
@@ -353,7 +353,7 @@ INCLUDES = \
-DGDK_PIXBUF_ENABLE_BACKEND
AM_CPPFLAGS = "-DPIXBUF_LIBDIR=\"$(loaderdir)\"" "-DBUILT_MODULES_DIR=\"$(srcdir)/.libs\""
-LDADDS = libgdk_pixbuf-$(GTK_API_VERSION).la $(GLIB_LIBS)
+LDADDS = libgdk_pixbuf-$(GTK_API_VERSION).la $(GDK_PIXBUF_DEP_LIBS)
noinst_PROGRAMS = test-gdk-pixbuf
test_gdk_pixbuf_LDADD = $(LDADDS)