summaryrefslogtreecommitdiff
path: root/gdk-pixbuf/pixops/Makefile.am
diff options
context:
space:
mode:
authorBrian Cameron <brian.cameron@sun.com>2007-05-16 01:35:51 +0000
committerBrian Cameron <bcameron@src.gnome.org>2007-05-16 01:35:51 +0000
commit94dcec33c18664b4bc6e8e595c94e33a664b2ec2 (patch)
tree74c07b0732174019faefd2c5d377d3f4ced0c5ae /gdk-pixbuf/pixops/Makefile.am
parent5e9e9fe4e0fe1e75f0da025ada55358cce5d4d9f (diff)
downloadgdk-pixbuf-94dcec33c18664b4bc6e8e595c94e33a664b2ec2.tar.gz
Add Sun mediaLib support so that hardware acceleration via mediaLib is
2007-05-16 Brian Cameron <brian.cameron@sun.com> * acconfig.h, configure.in, gdk/Makefile.am, gdkprivate.h, gdkrgb.c, gdkdraw.c, gdk-pixbuf/gdk-pixbuf-scale.c, gdk-pixbuf/pixops/Makefile.am, gdk-pixbuf/pixops/pixops.[ch], gdk-pixbuf/pixops/timescale.c: Add Sun mediaLib support so that hardware acceleration via mediaLib is enabled if mediaLib is detected via configure. Enhancement request #344813. I was given permission to commit in the bug report by Matthias Clasen. * gdk/medialib.[ch]: New files added for mediaLib support. * docs/reference/gdk-pixbuf/tmpl/scaling.sgml, docs/reference/gdk/tmpl/rgb.sgml, gdk/gdkdraw.c: Add docs for mediaLib support. svn path=/trunk/; revision=17855
Diffstat (limited to 'gdk-pixbuf/pixops/Makefile.am')
-rw-r--r--gdk-pixbuf/pixops/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gdk-pixbuf/pixops/Makefile.am b/gdk-pixbuf/pixops/Makefile.am
index e002af7d6..9bbb2e934 100644
--- a/gdk-pixbuf/pixops/Makefile.am
+++ b/gdk-pixbuf/pixops/Makefile.am
@@ -9,7 +9,7 @@ INCLUDES = \
noinst_PROGRAMS = timescale
timescale_SOURCES = timescale.c
-timescale_LDADD = libpixops.la $(GLIB_LIBS) -lm
+timescale_LDADD = libpixops.la $(GLIB_LIBS) $(GDK_PIXBUF_EXTRA_LIBS)
if USE_MMX
mmx_sources = \