summaryrefslogtreecommitdiff
path: root/gdk/Makefile.am
diff options
context:
space:
mode:
authorSven Neumann <neo@src.gnome.org>2001-04-03 23:14:26 +0000
committerSven Neumann <neo@src.gnome.org>2001-04-03 23:14:26 +0000
commit2fe6c1d47c07bc81230a5e52c7fe0bd0f1d4c074 (patch)
treee0e1df58f1f35fda8138405f4e5dc56ac0cc08e3 /gdk/Makefile.am
parent361cb7942ecc9ce39a473e49150adb67ffc0199c (diff)
downloadgdk-pixbuf-2fe6c1d47c07bc81230a5e52c7fe0bd0f1d4c074.tar.gz
sorry, I only wanted to commit .cvsignore
I'm stupid and perhaps a bit tired ...
Diffstat (limited to 'gdk/Makefile.am')
-rw-r--r--gdk/Makefile.am14
1 files changed, 2 insertions, 12 deletions
diff --git a/gdk/Makefile.am b/gdk/Makefile.am
index 4545aa370..d6b770b72 100644
--- a/gdk/Makefile.am
+++ b/gdk/Makefile.am
@@ -1,7 +1,7 @@
## Makefile.am for gtk+/gdk
SUBDIRS=$(gdktarget)
-DIST_SUBDIRS=linux-fb nanox directfb win32 x11
+DIST_SUBDIRS=linux-fb nanox win32 x11
EXTRA_DIST = \
gdkconfig.h.win32 \
@@ -124,16 +124,6 @@ libgdk_x11_include_HEADERS = $(gdk_headers)
libgdk_x11_1_3_la_SOURCES = $(gdk_c_sources) gdkenumtypes.c
endif
-if USE_DIRECTFB
-libgdk_directfb_includedir = $(includedir)/gtk-2.0/gdk
-
-libgdk_directfb_1_3_la_LIBADD = \
- $(gtarget)/libgdk-$(gtarget).la
-
-libgdk_directfb_include_HEADERS = $(gdk_headers)
-libgdk_directfb_1_3_la_SOURCES = $(gdk_c_sources) gdkenumtypes.c
-endif
-
if USE_NANOX
libgdk_nanox_includedir = $(includedir)/gtk-2.0/gdk
@@ -157,7 +147,7 @@ endif
# now define the real one to workaround automake's mishandling
lib_LTLIBRARIES = $(extra)
-EXTRA_LTLIBRARIES = libgdk-x11-1.3.la libgdk-nanox-1.3.la libgdk-directfb-1.3.la libgdk-linux-fb-1.3.la
+EXTRA_LTLIBRARIES = libgdk-x11-1.3.la libgdk-nanox-1.3.la libgdk-linux-fb-1.3.la
MAINTAINERCLEANFILES +=
EXTRA_HEADERS +=