summaryrefslogtreecommitdiff
path: root/gdk/Makefile.am
diff options
context:
space:
mode:
authorTor Lillqvist <tml@iki.fi>2002-04-18 11:21:21 +0000
committerTor Lillqvist <tml@src.gnome.org>2002-04-18 11:21:21 +0000
commit40d637ec03335d14e98bd3e752baa304f0efbc1f (patch)
treeb32147eba468ad5181a5f7f6bd400b76c4a9310e /gdk/Makefile.am
parenta3045c84efae261c03ddde84df7f4ecf03a4c97b (diff)
downloadgdk-pixbuf-40d637ec03335d14e98bd3e752baa304f0efbc1f.tar.gz
gdk-pixbuf/Makefile.am (uninstall-libtool-import-lib) Fix typo, thanks to
2002-04-18 Tor Lillqvist <tml@iki.fi> * gdk-pixbuf/Makefile.am (uninstall-libtool-import-lib) * gdk/Makefile.am (uninstall-libtool-import-lib): Fix typo, thanks to David Sterba for noticing. * gtk/gtkmain.h * gtk/gtkmain.c (gtk_init_abi_check, gtk_init_check_abi_check): In GTK+ 2.0 the GtkWindow struct actually is the same size in gcc on Win32 whether compiled with -fnative-struct or not. Unfortunately this wan't noticed until now. So, from now on, check some other struct, too, for which the use of -fnative-struct still matters. GtkBox is one such.
Diffstat (limited to 'gdk/Makefile.am')
-rw-r--r--gdk/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gdk/Makefile.am b/gdk/Makefile.am
index 4f67d4b59..46e79e74e 100644
--- a/gdk/Makefile.am
+++ b/gdk/Makefile.am
@@ -42,7 +42,7 @@ gdk_win32_symbols = -export-symbols gdk.def
install-libtool-import-lib:
$(INSTALL) .libs/libgdk-win32-$(GTK_API_VERSION).dll.a $(DESTDIR)$(libdir)
uninstall-libtool-import-lib:
- -rm $(DESTDIR)$(libdir)/libdk-win32-$(GTK_API_VERSION).dll.a
+ -rm $(DESTDIR)$(libdir)/libgdk-win32-$(GTK_API_VERSION).dll.a
else
install-libtool-import-lib:
uninstall-libtool-import-lib: