summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
authorMatthias Clasen <mclasen@redhat.com>2004-11-29 05:45:38 +0000
committerMatthias Clasen <matthiasc@src.gnome.org>2004-11-29 05:45:38 +0000
commit7346a00add6d91635996b7021f5c4e0d76204d86 (patch)
treee8a8ef5ea0421dcd455e2e49f287f9cfe28f156f /gtk/Makefile.am
parentb5096b15f1782d4316c2102d18bcc2ccf42ceff1 (diff)
downloadgdk-pixbuf-7346a00add6d91635996b7021f5c4e0d76204d86.tar.gz
Use the perl found by configure. (#149826, Morten Welinder)
2004-11-29 Matthias Clasen <mclasen@redhat.com> * gtk/Makefile.am (gtkalias.h): * gdk/Makefile.am (gdkalias.h): Use the perl found by configure. (#149826, Morten Welinder)
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index e86a3302e..099043440 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -71,10 +71,10 @@ uninstall-ms-lib:
endif
gtk.def: gtk.symbols
- (echo -e EXPORTS; cpp -P -DINCLUDE_VARIABLES -DG_OS_WIN32 $(srcdir)/gtk.symbols | sed -e '/^$$/d' -e 's/^/ /' -e 's/G_GNUC_[^ ]*//g') > gtk.def
+ (echo -e EXPORTS; $(CPP) -P -DINCLUDE_VARIABLES -DG_OS_WIN32 $(srcdir)/gtk.symbols | sed -e '/^$$/d' -e 's/^/ /' -e 's/G_GNUC_[^ ]*//g') > gtk.def
gtkalias.h: gtk.symbols
- $(srcdir)/makegtkalias.pl < $(srcdir)/gtk.symbols > gtkalias.h
+ $(PERL) $(srcdir)/makegtkalias.pl < $(srcdir)/gtk.symbols > gtkalias.h
if OS_UNIX
TESTS = abicheck.sh