summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorBastien Nocera <hadess@hadess.net>2017-08-01 16:44:33 +0100
committerBastien Nocera <hadess@hadess.net>2017-09-18 16:59:04 +0200
commit2c6404f7f50f1ccf305ad8b2008fe6fc8fecfe10 (patch)
tree94a2463a58902b562000825b7a7e3c73c74c7929 /meson.build
parent24794b086cc4b7f78d4a45786d66368b44ffc8de (diff)
downloadgdk-pixbuf-2c6404f7f50f1ccf305ad8b2008fe6fc8fecfe10.tar.gz
build: Sort libpng versions
https://bugzilla.gnome.org/show_bug.cgi?id=786035
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 8942bd452..92c4049db 100644
--- a/meson.build
+++ b/meson.build
@@ -216,7 +216,7 @@ loaders_deps = []
if get_option('enable_png')
# We have a vast selection of libpng versions to choose from
- foreach png: [ 'libpng16', 'libpng15', 'libpng14', 'libpng12', 'libpng13', 'libpng10' ]
+ foreach png: [ 'libpng16', 'libpng15', 'libpng14', 'libpng13', 'libpng12', 'libpng10' ]
if not enabled_loaders.contains('png')
png_dep = dependency(png, required: false)
if png_dep.found()