summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorOwen Taylor <otaylor@redhat.com>2002-04-30 20:17:36 +0000
committerOwen Taylor <otaylor@src.gnome.org>2002-04-30 20:17:36 +0000
commitd9aeb7bc7db99c2342cf235f55f4ff98967af238 (patch)
tree1bd196ec7eae0b34e77e02a410ec5d4157ea177d /tests/Makefile.am
parent75e535515a927367dec64eb81fffa060a3868bf2 (diff)
downloadgdk-pixbuf-d9aeb7bc7db99c2342cf235f55f4ff98967af238.tar.gz
Multi-screen test case form multihead branch with a few cleanups. (Get rid
Tue Apr 30 15:59:53 2002 Owen Taylor <otaylor@redhat.com> * tests/testmultiscreen.c: Multi-screen test case form multihead branch with a few cleanups. (Get rid of use of g_object_connect()) * tests/testmultidisplay.c: Multi-display test case from multihead branch with a few improvements. (Allow the other display name to be passed on the command line, use a GtkDialog to get more attractive spacing.)
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 72cd257b4..40cb11f4d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -30,6 +30,8 @@ noinst_PROGRAMS = \
testdnd \
testgtk \
testinput \
+ testmultidisplay \
+ testmultiscreen \
testrgb \
testselection \
$(testsocket_programs) \
@@ -49,6 +51,8 @@ testcalendar_DEPENDENCIES = $(TEST_DEPS)
testdnd_DEPENDENCIES = $(TEST_DEPS)
testgtk_DEPENDENCIES = $(TEST_DEPS)
testinput_DEPENDENCIES = $(TEST_DEPS)
+testmultidisplay_DEPENDENCIES = $(TEST_DEPS)
+testmultiscreen_DEPENDENCIES = $(TEST_DEPS)
testrgb_DEPENDENCIES = $(TEST_DEPS)
testselection_DEPENDENCIES = $(TEST_DEPS)
testsocket_DEPENDENCIES = $(DEPS)
@@ -69,6 +73,8 @@ testcalendar_LDADD = $(LDADDS)
testdnd_LDADD = $(LDADDS)
testgtk_LDADD = $(LDADDS)
testinput_LDADD = $(LDADDS)
+testmultidisplay_LDADD = $(LDADDS)
+testmultiscreen_LDADD = $(LDADDS)
testrgb_LDADD = $(LDADDS)
testselection_LDADD = $(LDADDS)
testsocket_LDADD = $(LDADDS)