summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Otte <otte@redhat.com>2015-10-12 06:40:07 +0200
committerBenjamin Otte <otte@redhat.com>2015-10-13 02:56:48 +0200
commit337210def48ed85745ac292ff6cc3958570309ac (patch)
treee5cee1cd8d4da01463b813b0ceaeb218aa343ff9 /tests/Makefile.am
parent73aa6ee5d98be925365a4c3d35ecbcc61ff17ab1 (diff)
downloadgdk-pixbuf-337210def48ed85745ac292ff6cc3958570309ac.tar.gz
tests: Rename pixbuf-slow-load to pixbuf-reftest
I want to use it as a reftesting tool.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 91a096621..833c73a73 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -32,10 +32,10 @@ test_programs = \
pixbuf-jpeg \
pixbuf-dpi \
pixbuf-stream \
+ pixbuf-reftest \
pixbuf-resource \
pixbuf-scale \
pixbuf-short-gif-write \
- pixbuf-slow-load \
pixbuf-save \
pixbuf-readonly-to-mutable \
pixbuf-composite \
@@ -59,7 +59,7 @@ dist_installed_test_data = \
large.png \
large.jpg \
$(wildcard $(srcdir)/test-images/randomly-modified/*) \
- $(wildcard $(srcdir)/test-images/tga/*) \
+ $(wildcard $(srcdir)/test-images/reftest/tga/*) \
$(NULL)
pixbuf_randomly_modified_SOURCES = \
@@ -118,8 +118,8 @@ pixbuf_save_SOURCES = \
test-common.h \
$(NULL)
-pixbuf_slow_load_SOURCES = \
- pixbuf-slow-load.c \
+pixbuf_reftest_SOURCES = \
+ pixbuf-reftest.c \
test-common.c \
test-common.h \
$(NULL)