summaryrefslogtreecommitdiff
path: root/win32/Makefile.am
diff options
context:
space:
mode:
authorEmmanuele Bassi <ebassi@gnome.org>2018-04-26 14:12:26 +0100
committerEmmanuele Bassi <ebassi@gnome.org>2018-04-30 18:11:40 +0100
commite35589112a46c386e8fc919ebd3d6ca0f12bc4e0 (patch)
tree23fe36df1e36d38c78d4daa7ab010a14f389e2a7 /win32/Makefile.am
parentd15ba94b2ebfbec6198353352e1b85afdbb1d8e8 (diff)
downloadgdk-pixbuf-e35589112a46c386e8fc919ebd3d6ca0f12bc4e0.tar.gz
Drop Autotools build
We use Meson, now. The Meson build has been tested for almost a year in our continuous integration pipeline, and it's functionally equivalent to the Autotools one.
Diffstat (limited to 'win32/Makefile.am')
-rw-r--r--win32/Makefile.am39
1 files changed, 0 insertions, 39 deletions
diff --git a/win32/Makefile.am b/win32/Makefile.am
deleted file mode 100644
index a97609a64..000000000
--- a/win32/Makefile.am
+++ /dev/null
@@ -1,39 +0,0 @@
-if HAVE_INTROSPECTION
-GENERATED_ITEMS = \
- introspection.body.mak \
- GdkPixbuf_2_0_gir_list
-
-introspection.body.mak: GdkPixbuf-2.0.gir.msvc.introspect
- -$(RM) introspection.body.mak
- for F in `ls *.msvc.introspect`; do \
- case $$F in \
- *) cat $(top_builddir)/win32/$$F >>$@ \
- ;; \
- esac; \
- done
- $(RM) GdkPixbuf-2.0.gir.msvc.introspect
-
-DISTCLEANFILES = $(GENERATED_ITEMS)
-
-else
-GENERATED_ITEMS =
-endif
-
-SUBDIRS = \
- vs9 \
- vs10 \
- vs11 \
- vs12 \
- vs14 \
- vs15
-
-EXTRA_DIST = \
- detectenv-msvc.mak \
- introspection-msvc.mak \
- gdk-pixbuf-introspection-msvc.mak \
- gdkpixbuf-pc.py \
- pc_base.py \
- replace.py \
- $(GENERATED_ITEMS)
-
--include $(top_srcdir)/git.mk