summaryrefslogtreecommitdiff
path: root/gdk-pixbuf/pixops/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gdk-pixbuf/pixops/Makefile.am')
-rw-r--r--gdk-pixbuf/pixops/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/gdk-pixbuf/pixops/Makefile.am b/gdk-pixbuf/pixops/Makefile.am
index 0c2a9bfa2..42c7d3aa1 100644
--- a/gdk-pixbuf/pixops/Makefile.am
+++ b/gdk-pixbuf/pixops/Makefile.am
@@ -1,6 +1,12 @@
noinst_LTLIBRARIES = libpixops.la
-INCLUDES = $(GLIB_CFLAGS) $(GTK_CFLAGS) -I$(top_srcdir) -I$(top_srcdir)/gdk-pixbuf
+INCLUDES = @STRIP_BEGIN@ \
+ -I$(top_srcdir) -I$(top_builddir) \
+ -I$(top_srcdir)/gdk-pixbuf \
+ -I$(top_builddir)/gdk-pixbuf \
+ @GTK_DEBUG_FLAGS@ \
+ @GDK_PIXBUF_DEP_CFLAGS@ \
+@STRIP_END@
noinst_PROGRAMS = timescale