summaryrefslogtreecommitdiff
path: root/gtk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gtk/Makefile.am')
-rw-r--r--gtk/Makefile.am13
1 files changed, 2 insertions, 11 deletions
diff --git a/gtk/Makefile.am b/gtk/Makefile.am
index 9af44121c..714badfed 100644
--- a/gtk/Makefile.am
+++ b/gtk/Makefile.am
@@ -1,19 +1,14 @@
# Makefile.am for gtk+/gtk
include $(top_srcdir)/Makefile.decl
-xdgmimedir =
-
-if OS_UNIX
-xdgmimedir += xdgmime
if USE_QUARTZ
GTK_PRINT_PREVIEW_COMMAND="open -a /Applications/Preview.app %f"
else
GTK_PRINT_PREVIEW_COMMAND="evince --unlink-tempfile --preview --print-settings %s %f"
endif
-endif
-SUBDIRS = theme-bits $(xdgmimedir) . tests
-DIST_SUBDIRS=theme-bits xdgmime tests
+SUBDIRS = theme-bits . tests
+DIST_SUBDIRS=theme-bits tests
if HAVE_CUPS
GTK_PRINT_BACKENDS=file,cups
@@ -116,10 +111,6 @@ libadd = \
$(GTK_DEP_LIBS)
deps =
-if OS_UNIX
-libadd += xdgmime/libxdgmime.la
-endif
-
# libtool stuff: set version and export symbols for resolving
# since automake doesn't support conditionalized libsomething_la_LDFLAGS
# we use the general approach here