summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index ed1c25c23..7cf9bff55 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -25,6 +25,7 @@ noinst_PROGRAMS += \
test_programs = \
animation \
cve-2015-4491 \
+ pixbuf-fail \
pixbuf-icon-serialize \
pixbuf-randomly-modified \
pixbuf-threads \
@@ -89,6 +90,12 @@ pixbuf_dpi_SOURCES = \
test-common.h \
$(NULL)
+pixbuf_fail_SOURCES = \
+ pixbuf-fail.c \
+ test-common.c \
+ test-common.h \
+ $(NULL)
+
pixbuf_scale_SOURCES = \
pixbuf-scale.c \
test-common.c \