summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c765382d2..7b9b197dc 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -31,6 +31,7 @@ test_programs = \
pixbuf-threads \
pixbuf-icc \
pixbuf-jpeg \
+ pixbuf-jp2 \
pixbuf-dpi \
pixbuf-stream \
pixbuf-reftest \
@@ -139,6 +140,12 @@ pixbuf_jpeg_SOURCES = \
test-common.h \
$(NULL)
+pixbuf_jp2_SOURCES = \
+ pixbuf-jp2.c \
+ test-common.c \
+ test-common.h \
+ $(NULL)
+
pixbuf_short_gif_write_SOURCES = \
pixbuf-short-gif-write.c