summaryrefslogtreecommitdiff
path: root/win32/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'win32/Makefile.am')
-rw-r--r--win32/Makefile.am39
1 files changed, 0 insertions, 39 deletions
diff --git a/win32/Makefile.am b/win32/Makefile.am
deleted file mode 100644
index a97609a64..000000000
--- a/win32/Makefile.am
+++ /dev/null
@@ -1,39 +0,0 @@
-if HAVE_INTROSPECTION
-GENERATED_ITEMS = \
- introspection.body.mak \
- GdkPixbuf_2_0_gir_list
-
-introspection.body.mak: GdkPixbuf-2.0.gir.msvc.introspect
- -$(RM) introspection.body.mak
- for F in `ls *.msvc.introspect`; do \
- case $$F in \
- *) cat $(top_builddir)/win32/$$F >>$@ \
- ;; \
- esac; \
- done
- $(RM) GdkPixbuf-2.0.gir.msvc.introspect
-
-DISTCLEANFILES = $(GENERATED_ITEMS)
-
-else
-GENERATED_ITEMS =
-endif
-
-SUBDIRS = \
- vs9 \
- vs10 \
- vs11 \
- vs12 \
- vs14 \
- vs15
-
-EXTRA_DIST = \
- detectenv-msvc.mak \
- introspection-msvc.mak \
- gdk-pixbuf-introspection-msvc.mak \
- gdkpixbuf-pc.py \
- pc_base.py \
- replace.py \
- $(GENERATED_ITEMS)
-
--include $(top_srcdir)/git.mk