summaryrefslogtreecommitdiff
path: root/win32/vs15/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'win32/vs15/Makefile.am')
-rw-r--r--win32/vs15/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/win32/vs15/Makefile.am b/win32/vs15/Makefile.am
new file mode 100644
index 000000000..119935ecc
--- /dev/null
+++ b/win32/vs15/Makefile.am
@@ -0,0 +1,29 @@
+EXTRA_DIST = \
+ README.txt \
+ gdk-pixbuf.sln \
+ gdk-pixbuf-version-paths.props \
+ gdk-pixbuf-build-defines.props \
+ gdk-pixbuf-gen-srcs.props \
+ gdk-pixbuf-install.props \
+ gdk-pixbuf.vcxproj \
+ gdk-pixbuf.vcxproj.filters \
+ gdk-pixbuf-csource.vcxproj \
+ gdk-pixbuf-csource.vcxproj.filters \
+ gdk-pixbuf-query-loaders.vcxproj \
+ gdk-pixbuf-query-loaders.vcxproj.filters \
+ gdk-pixbuf-pixdata.vcxproj \
+ gdk-pixbuf-pixdata.vcxproj.filters \
+ gdk-pixbuf-install.vcxproj \
+ gdk-pixbuf-install.vcxproj.filters
+
+DISTCLEANFILES = $(EXTRA_DIST)
+
+MSVC_BASE_VER = 10
+MSVC_BASE_VER_LONG = 2010
+MSVC_VER = 15
+MSVC_VER_LONG = 15
+MSVC_TOOLSET = 141
+
+include $(top_srcdir)/win32/Makefile-newvs.am
+
+-include $(top_srcdir)/git.mk