summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGeorge Lebl <jirka@5z.com>2001-06-06 13:02:32 +0000
committerGeorge Lebl <jirka@src.gnome.org>2001-06-06 13:02:32 +0000
commit4e8e1d63c0c98b31ab124b188ab9e5a2d29f963e (patch)
tree5fc193364ac8cecb473addcfd453321c965904d7 /Makefile.am
parent0c228d1483683cbb42aefeb40f8ac7121ef82414 (diff)
downloadgdm-4e8e1d63c0c98b31ab124b188ab9e5a2d29f963e.tar.gz
add -f to mv
Wed Jun 06 06:03:41 2001 George Lebl <jirka@5z.com> * Makefile.am: add -f to mv
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7ccfa430..294ca841 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -19,7 +19,7 @@ if CONSOLE_HELPER
$(INSTALL_DATA) -D gdmconfig-pam @PAM_PREFIX@/pam.d/gdmconfig
$(INSTALL_DATA) -D gdmconfig-security @PAM_PREFIX@/security/console.apps/gdmconfig
$(INSTALL_DATA) -m 755 -d $(sbindir)
- mv $(bindir)/gdmconfig $(sbindir)
+ mv -f $(bindir)/gdmconfig $(sbindir)
$(LN_S) @CONSOLE_HELPER@ $(bindir)/gdmconfig
endif