summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWilliam Jon McCann <mccann@jhu.edu>2007-04-20 08:39:35 +0000
committerWilliam Jon McCann <mccann@src.gnome.org>2007-04-20 08:39:35 +0000
commit216a8e5b324f52a3e4d13eccb0cf956f275aefab (patch)
treeac0584f4bd4ba3343b8ca8031c162f763d61b207 /Makefile.am
parent9b4f9050a55aca0166cebab96b3af3988f3c0bee (diff)
downloadgdm-216a8e5b324f52a3e4d13eccb0cf956f275aefab.tar.gz
Fixes the pid file handling in the gdm-restart/stop/safe-restart scripts.
2007-04-20 William Jon McCann <mccann@jhu.edu> * Makefile.am: * configure.ac: * gdm-restart.in: * gdm-safe-restart.in: * gdm-stop.in: * gdm.spec.in: * gdmsetup-pam: * gdmsetup-security.in: * utils/Makefile.am: * utils/gdm-restart.in: * utils/gdm-safe-restart.in: * utils/gdm-stop.in: Fixes the pid file handling in the gdm-restart/stop/safe-restart scripts. Moves the scripts to the utils subdir. Moves the gdmsetup stuff from toplevel to utils subdir. Removes gdm.spec. Fixes #431462 svn path=/trunk/; revision=4845
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/Makefile.am b/Makefile.am
index e70922f0..03d0dadb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,7 +11,6 @@ SUBDIRS = \
docs \
$(NULL)
-
# add these when help gets added back
# docs omf-install
@@ -20,39 +19,14 @@ EXTRA_DIST = \
ChangeLog \
README \
README.install \
- gdm.spec \
- gdm.spec.in \
- gdmsetup-pam \
- gdmsetup-security.in \
intltool-extract.in \
intltool-merge.in \
intltool-update.in \
- gdm-stop.in \
- gdm-restart.in \
- gdm-safe-restart.in \
gnome-doc-utils.make \
xmldocs.make \
omf.make
-sbin_SCRIPTS = gdm-stop gdm-restart gdm-safe-restart
-
-if CONSOLE_HELPER
-cappsdir = $(PAM_PREFIX)/security/console.apps
-capps_DATA = gdmsetup
-
-CLEANFILES = gdmsetup-security
-gdmsetup: $(srcdir)/gdmsetup-security.in
- sed -e 's,[@]sbindir[@],$(sbindir),g' <$(srcdir)/gdmsetup-security.in >gdmsetup
-
-install-data-local:
- $(mkinstalldirs) $(DESTDIR)$(PAM_PREFIX)/pam.d
- $(INSTALL_DATA) $(srcdir)/gdmsetup-pam $(DESTDIR)$(PAM_PREFIX)/pam.d/gdmsetup
-else
-install-data-local:
-endif
-
DISTCLEANFILES = \
- gdmsetup \
gnome-doc-utils.make \
intltool-extract \
intltool-merge \