summaryrefslogtreecommitdiff
path: root/config/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'config/Makefile.am')
-rw-r--r--config/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/config/Makefile.am b/config/Makefile.am
index 11948d47..73427c0d 100644
--- a/config/Makefile.am
+++ b/config/Makefile.am
@@ -215,14 +215,14 @@ install-data-hook: gdm.conf gdm.conf-custom Xsession Init PostSession PreSession
if test '!' -d $(DESTDIR)$(logdir); then \
$(mkinstalldirs) $(DESTDIR)$(logdir); \
- chown root:root $(DESTDIR)$(logdir); \
chmod 755 $(DESTDIR)$(logdir); \
+ chown root:root $(DESTDIR)$(logdir); \
fi
if test '!' -d $(DESTDIR)$(authdir); then \
$(mkinstalldirs) $(DESTDIR)$(authdir); \
- chown root:gdm $(DESTDIR)$(authdir); \
chmod 1770 $(DESTDIR)$(authdir); \
+ chown root:gdm $(DESTDIR)$(authdir); \
fi
system=`uname`; \