summaryrefslogtreecommitdiff
path: root/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/Makefile.am')
-rw-r--r--daemon/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/daemon/Makefile.am b/daemon/Makefile.am
index ef52991d..c73c3e6a 100644
--- a/daemon/Makefile.am
+++ b/daemon/Makefile.am
@@ -234,6 +234,8 @@ gdm_binary_SOURCES = \
main.c \
gdm-display-store.c \
gdm-display-store.h \
+ gdm-display-factory.c \
+ gdm-display-factory.h \
gdm-local-display-factory.c \
gdm-local-display-factory.h \
gdm-display.c \
@@ -259,9 +261,9 @@ gdm_binary_SOURCES = \
filecheck.h \
$(NULL)
-XDMCP_SOURCES = \
- gdm-xdmcp-manager.c \
- gdm-xdmcp-manager.h \
+XDMCP_SOURCES = \
+ gdm-xdmcp-display-factory.c \
+ gdm-xdmcp-display-factory.h \
$(NULL)
if XDMCP_SUPPORT