summaryrefslogtreecommitdiff
path: root/daemon/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'daemon/meson.build')
-rw-r--r--daemon/meson.build4
1 files changed, 4 insertions, 0 deletions
diff --git a/daemon/meson.build b/daemon/meson.build
index 2e61b644..41f30abe 100644
--- a/daemon/meson.build
+++ b/daemon/meson.build
@@ -204,6 +204,10 @@ if xdmcp_dep.found()
]
endif
+if gudev_dep.found()
+ gdm_daemon_deps += gudev_dep
+endif
+
gdm_daemon = executable('gdm',
[ gdm_daemon_sources, gdm_daemon_gen_sources ],
dependencies: gdm_daemon_deps,