summaryrefslogtreecommitdiff
path: root/gui/simple-greeter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gui/simple-greeter/Makefile.am')
-rw-r--r--gui/simple-greeter/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/gui/simple-greeter/Makefile.am b/gui/simple-greeter/Makefile.am
index ee06ea04..46289188 100644
--- a/gui/simple-greeter/Makefile.am
+++ b/gui/simple-greeter/Makefile.am
@@ -186,6 +186,7 @@ test_language_chooser_SOURCES = \
test_language_chooser_LDADD = \
$(GTK_LIBS) \
+ $(GCONF_LIBS) \
$(NULL)
test_layout_chooser_SOURCES = \
@@ -208,6 +209,7 @@ test_layout_chooser_SOURCES = \
test_layout_chooser_LDADD = \
$(GTK_LIBS) \
+ $(GCONF_LIBS) \
$(LIBXKLAVIER_LIBS) \
$(NULL)