summaryrefslogtreecommitdiff
path: root/gui/simple-greeter/libnotificationarea/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gui/simple-greeter/libnotificationarea/Makefile.am')
-rw-r--r--gui/simple-greeter/libnotificationarea/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gui/simple-greeter/libnotificationarea/Makefile.am b/gui/simple-greeter/libnotificationarea/Makefile.am
index 5f766e1a..d1c82e34 100644
--- a/gui/simple-greeter/libnotificationarea/Makefile.am
+++ b/gui/simple-greeter/libnotificationarea/Makefile.am
@@ -10,7 +10,7 @@ INCLUDES = \
-DLOGDIR=\"$(logdir)\" \
-DPIXMAPDIR=\"$(pixmapdir)\" \
-DSBINDIR=\"$(sbindir)\" \
- $(GUI_CFLAGS) \
+ $(GREETER_CFLAGS) \
$(NULL)
noinst_LTLIBRARIES = \
@@ -62,5 +62,5 @@ testtray_SOURCES = \
testtray_LDADD = \
libnotificationarea.la \
- $(GUI_LIBS) \
+ $(GREETER_LIBS) \
$(NULL)