summaryrefslogtreecommitdiff
path: root/api/poi-service/CMakeLists.txt
diff options
context:
space:
mode:
author <philippe colliot>2015-06-30 17:14:02 +0200
committer <philippe colliot>2015-06-30 17:14:02 +0200
commit2767d87ea7b9858a285f0c106262891d834422de (patch)
tree6c3cae3e1ad0138ada8367e4e854c19116a2e2e1 /api/poi-service/CMakeLists.txt
parent3918e22c468ff58cc239da310689f951a7d0ce57 (diff)
downloadpoi-service-2767d87ea7b9858a285f0c106262891d834422de.tar.gz
poi-manager-client under test, create/remove category OK
Diffstat (limited to 'api/poi-service/CMakeLists.txt')
-rw-r--r--api/poi-service/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/api/poi-service/CMakeLists.txt b/api/poi-service/CMakeLists.txt
index 12c93e8..af9e7f0 100644
--- a/api/poi-service/CMakeLists.txt
+++ b/api/poi-service/CMakeLists.txt
@@ -25,6 +25,7 @@ find_program(DBUSXML2CPP dbusxx-xml2cpp REQUIRED)
file (GLOB XML_TO_DBUS
${CMAKE_CURRENT_SOURCE_DIR}/genivi-poiservice-contentaccessmodule.xml
+ ${CMAKE_CURRENT_SOURCE_DIR}/genivi-poiservice-contentmanager.xml
${CMAKE_CURRENT_SOURCE_DIR}/genivi-poiservice-poicontentaccess.xml
${CMAKE_CURRENT_SOURCE_DIR}/genivi-poiservice-poisearch.xml
${CMAKE_CURRENT_SOURCE_DIR}/genivi-poiservice-configuration.xml