summaryrefslogtreecommitdiff
path: root/src/navigation/poi-cam/CMakeLists.txt
diff options
context:
space:
mode:
author <philippe colliot>2015-06-05 18:09:28 +0200
committer <philippe colliot>2015-06-05 18:09:28 +0200
commitb013de40963dc485d609e8f30f6b794aa141e90c (patch)
tree8319cdee92dba34f7ea27988b9cba3602933dd6a /src/navigation/poi-cam/CMakeLists.txt
parent768dde412c01f86c78f50b45432f652415cad356 (diff)
downloadpoi-service-b013de40963dc485d609e8f30f6b794aa141e90c.tar.gz
relocate lib under .libs, still runtime bug to solve
Diffstat (limited to 'src/navigation/poi-cam/CMakeLists.txt')
-rw-r--r--src/navigation/poi-cam/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/navigation/poi-cam/CMakeLists.txt b/src/navigation/poi-cam/CMakeLists.txt
index 76ae7d6..4d5a794 100644
--- a/src/navigation/poi-cam/CMakeLists.txt
+++ b/src/navigation/poi-cam/CMakeLists.txt
@@ -67,6 +67,6 @@ if(NOT DEFINED CMAKE_SUPPRESS_DEVELOPER_WARNINGS)
set(CMAKE_SUPPRESS_DEVELOPER_WARNINGS 1 CACHE INTERNAL "No dev warnings")
endif()
-add_library_plugin(genivi_poiservice_cam_navit genivi_poiservice_cam_navit.cxx ${DBUS_GENERATED_INCLUDE_DIR}/poi-service/genivi-poiservice-poicontentaccess_proxy.h ${DBUS_GENERATED_INCLUDE_DIR}/poi-service/genivi-poiservice-contentaccessmodule_adaptor.h)
+module_add_library(genivi_poiservice_cam_navit genivi_poiservice_cam_navit.cxx ${DBUS_GENERATED_INCLUDE_DIR}/poi-service/genivi-poiservice-poicontentaccess_proxy.h ${DBUS_GENERATED_INCLUDE_DIR}/poi-service/genivi-poiservice-contentaccessmodule_adaptor.h)