summaryrefslogtreecommitdiff
path: root/src/navigation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/navigation/CMakeLists.txt')
-rw-r--r--src/navigation/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/navigation/CMakeLists.txt b/src/navigation/CMakeLists.txt
index acab237..e84337d 100644
--- a/src/navigation/CMakeLists.txt
+++ b/src/navigation/CMakeLists.txt
@@ -159,7 +159,7 @@ endif()
# Check if positioning stuff with the right version has been cloned and do it if necessary
# positioning_SRC_DIR is set by cmake -Dpositioning_SRC_DIR=<path to positioning src dir>
set(positioning_URL http://git.projects.genivi.org/lbs/positioning.git)
-set(positioning_VERSION 98c626c1a3856f444e9441950f6500db6ae9b997)
+set(positioning_VERSION fe164c14aa9594736656ff5c2ec0251a5f561376)
if (EXISTS ${positioning_SRC_DIR})
execute_process(COMMAND ${git_get_src_version}