summaryrefslogtreecommitdiff
path: root/src/poi-service/poi-server/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/poi-service/poi-server/CMakeLists.txt')
-rw-r--r--src/poi-service/poi-server/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/poi-service/poi-server/CMakeLists.txt b/src/poi-service/poi-server/CMakeLists.txt
index e48d782..e536bd5 100644
--- a/src/poi-service/poi-server/CMakeLists.txt
+++ b/src/poi-service/poi-server/CMakeLists.txt
@@ -162,13 +162,13 @@ foreach (RAW_FILE ${XML_TO_DBUS_CONSTANT_FROM_POSITIONING})
if(NOT EXISTS ${TARGET_GENERATED_API_DIR}/${FILE}.h)
execute_process(
OUTPUT_FILE ${TARGET_GENERATED_API_DIR}/${FILE}.h
- COMMAND ${XSLTPROC} ${positioning_SRC_DIR}/enhanced-position-service/api/enum.xsl ${RAW_FILE}
+ COMMAND ${XSLTPROC} ${API_DIR}/poi-service/enum.xsl ${RAW_FILE}
)
else()
if(${RAW_FILE} IS_NEWER_THAN ${TARGET_GENERATED_API_DIR}/${FILE}.h)
execute_process(
OUTPUT_FILE ${TARGET_GENERATED_API_DIR}/${FILE}.h
- COMMAND ${XSLTPROC} ${positioning_SRC_DIR}/enhanced-position-service/api/enum.xsl ${RAW_FILE}
+ COMMAND ${XSLTPROC} ${API_DIR}/poi-service/enum.xsl ${RAW_FILE}
)
endif()
endif()