summaryrefslogtreecommitdiff
path: root/test/poi-service/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/poi-service/CMakeLists.txt')
-rw-r--r--test/poi-service/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/poi-service/CMakeLists.txt b/test/poi-service/CMakeLists.txt
index 105e8b8..4e04d70 100644
--- a/test/poi-service/CMakeLists.txt
+++ b/test/poi-service/CMakeLists.txt
@@ -28,7 +28,7 @@ set (git_executable ${GIT})
# Check if positioning stuff with the right version has been cloned and do it if necessary
# positioning_SRC_DIR is set by cmake -Dpositioning_SRC_DIR=<path to positioning src dir>
set(positioning_URL http://git.projects.genivi.org/lbs/positioning.git)
-set(positioning_VERSION 98c626c1a3856f444e9441950f6500db6ae9b997)
+set(positioning_VERSION fe164c14aa9594736656ff5c2ec0251a5f561376)
if (EXISTS ${positioning_SRC_DIR})
execute_process(COMMAND ${git_get_src_version}