summaryrefslogtreecommitdiff
path: root/log-replayer/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Maw <jonathan.maw@codethink.co.uk>2015-05-12 10:27:52 +0000
committerJonathan Maw <jonathan.maw@codethink.co.uk>2015-05-12 12:04:22 +0000
commitc0bfc7d46c55997d20b31db58207516c9184c75b (patch)
tree5898e7f5be738f15f87717e44841b512d5362f97 /log-replayer/src/CMakeLists.txt
parent35b76e82b457057dff3df4dc468445c9af3fc3eb (diff)
downloadpositioning-c0bfc7d46c55997d20b31db58207516c9184c75b.tar.gz
Diffstat (limited to 'log-replayer/src/CMakeLists.txt')
-rw-r--r--log-replayer/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/log-replayer/src/CMakeLists.txt b/log-replayer/src/CMakeLists.txt
index ac26aea..039ed94 100644
--- a/log-replayer/src/CMakeLists.txt
+++ b/log-replayer/src/CMakeLists.txt
@@ -22,7 +22,7 @@ message(STATUS "WITH_TESTS = ${WITH_TESTS}")
find_package(PkgConfig)
-set(LIB_SRCS ${CMAKE_SOURCE_DIR}/src/log-replayer.c)
+set(LIB_SRCS ${CMAKE_CURRENT_SOURCE_DIR}/log-replayer.c)
set(LIBRARIES pthread)