summaryrefslogtreecommitdiff
path: root/gnss-service/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'gnss-service/CMakeLists.txt')
-rw-r--r--gnss-service/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnss-service/CMakeLists.txt b/gnss-service/CMakeLists.txt
index 83dde1b..ddf8fab 100644
--- a/gnss-service/CMakeLists.txt
+++ b/gnss-service/CMakeLists.txt
@@ -13,6 +13,9 @@
# Mozilla Public License, v. 2.0. If a copy of the MPL was not distributed with
# this file, You can obtain one at http://mozilla.org/MPL/2.0/.
#
+# Update (2014/12/02) : Philippe Colliot <philippe.colliot@mpsa.com>,
+# PSA Peugeot Citroen
+# - introduce debug flag to disable verbosity
# @licence end@
###########################################################################
@@ -31,6 +34,9 @@ option(WITH_REPLAYER
option(WITH_TESTS
"Compile test applications" OFF)
+option(WITH_DEBUG
+ "Enable the debug messages" OFF)
+
SET(CMAKE_INSTALL_RPATH "")
#SET(CMAKE_BUILD_WITH_INSTALL_RPATH TRUE)