summaryrefslogtreecommitdiff
path: root/log-replayer/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'log-replayer/src/CMakeLists.txt')
-rw-r--r--log-replayer/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/log-replayer/src/CMakeLists.txt b/log-replayer/src/CMakeLists.txt
index ac26aea..039ed94 100644
--- a/log-replayer/src/CMakeLists.txt
+++ b/log-replayer/src/CMakeLists.txt
@@ -22,7 +22,7 @@ message(STATUS "WITH_TESTS = ${WITH_TESTS}")
find_package(PkgConfig)
-set(LIB_SRCS ${CMAKE_SOURCE_DIR}/src/log-replayer.c)
+set(LIB_SRCS ${CMAKE_CURRENT_SOURCE_DIR}/log-replayer.c)
set(LIBRARIES pthread)