summaryrefslogtreecommitdiff
path: root/sensors-service/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sensors-service/test/CMakeLists.txt')
-rw-r--r--sensors-service/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sensors-service/test/CMakeLists.txt b/sensors-service/test/CMakeLists.txt
index f7c7459..c0674b8 100644
--- a/sensors-service/test/CMakeLists.txt
+++ b/sensors-service/test/CMakeLists.txt
@@ -51,7 +51,7 @@ if(WITH_DEBUG)
add_definitions("-DDEBUG_ENABLED=1")
endif()
-set(SRCS ${CMAKE_SOURCE_DIR}/test/sensors-service-client.c)
+set(SRCS ${CMAKE_CURRENT_SOURCE_DIR}/sensors-service-client.c)
add_executable(sensors-service-client ${SRCS})
target_link_libraries(sensors-service-client ${LIBRARIES})