summaryrefslogtreecommitdiff
path: root/weston-ivi-shell/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'weston-ivi-shell/CMakeLists.txt')
-rw-r--r--weston-ivi-shell/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/weston-ivi-shell/CMakeLists.txt b/weston-ivi-shell/CMakeLists.txt
index a0e0022..c2664df 100644
--- a/weston-ivi-shell/CMakeLists.txt
+++ b/weston-ivi-shell/CMakeLists.txt
@@ -23,8 +23,8 @@ cmake_minimum_required (VERSION 2.6)
project(ivi-controller)
find_package(PkgConfig REQUIRED)
-pkg_check_modules(WAYLAND_SERVER wayland-server>=1.8.0 REQUIRED)
-pkg_check_modules(WESTON weston>=1.8.0 REQUIRED)
+pkg_check_modules(WAYLAND_SERVER wayland-server>=1.9.0 REQUIRED)
+pkg_check_modules(WESTON weston>=1.9.0 REQUIRED)
pkg_check_modules(PIXMAN pixman-1 REQUIRED)
GET_TARGET_PROPERTY(IVI_EXTENSION_INCLUDE_DIRS ivi-extension-protocol INCLUDE_DIRECTORIES)