summaryrefslogtreecommitdiff
path: root/src/geocode-glib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/geocode-glib/Makefile.am')
-rw-r--r--src/geocode-glib/Makefile.am42
1 files changed, 0 insertions, 42 deletions
diff --git a/src/geocode-glib/Makefile.am b/src/geocode-glib/Makefile.am
deleted file mode 100644
index d12abed..0000000
--- a/src/geocode-glib/Makefile.am
+++ /dev/null
@@ -1,42 +0,0 @@
-include $(top_srcdir)/Makefile.decl
-
-noinst_LTLIBRARIES = libgeocode-glib.la
-
-AM_CPPFLAGS = $(GEOCLUE_CFLAGS) \
- $(WARN_CFLAGS) \
- -DGEOCODE_LOCALEDIR="\"$(datadir)/locale\"" \
- -DG_LOG_DOMAIN=\""Geoclue"\" \
- -DABS_TOP_SRCDIR=\""$(abs_top_srcdir)"\" \
- -DSYSCONFDIR=\""$(sysconfdir)"\" \
- -DPACKAGE_VERSION=\"@PACKAGE_VERSION@\" \
- -I$(top_srcdir)/src \
- -I$(top_builddir)/src
-
-libgeocode_glib_la_SOURCES = \
- geocode-location.h \
- geocode-location.c \
- geocode-forward.h \
- geocode-forward.c \
- geocode-reverse.h \
- geocode-reverse.c \
- geocode-glib.h \
- geocode-glib.c \
- geocode-error.h \
- geocode-error.c \
- geocode-enum-types.h \
- geocode-enum-types.c \
- geocode-place.h \
- geocode-place.c \
- geocode-bounding-box.h \
- geocode-bounding-box.c \
- geocode-glib-private.h \
- $(NULL)
-libgeocode_glib_la_LIBADD = $(GEOCLUE_LIBS) $(LIBS)
-
-GEOCODEGLIBDIR=$(top_srcdir)/../geocode-glib/geocode-glib/
-GEOCODEGLIBFILES=$(libgeocode_glib_la_SOURCES)
-update-from-geocode-glib:
- FILES="$(GEOCODEGLIBFILES)" DIR="$(GEOCODEGLIBDIR)" $(srcdir)/update-from-geocode-glib.sh && changed=true ; \
- git commit -m "location: Update from geocode-glib" $(GEOCODEGLIBFILES)
-
--include $(top_srcdir)/git.mk