summaryrefslogtreecommitdiff
path: root/gs/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'gs/configure.ac')
-rw-r--r--gs/configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/gs/configure.ac b/gs/configure.ac
index a3a112ceb..735acf647 100644
--- a/gs/configure.ac
+++ b/gs/configure.ac
@@ -1088,10 +1088,10 @@ if test $SHARE_LIBTIFF -eq 0; then
echo
echo "Running libtiff configure script..."
olddir=`pwd`
- if ! test -d $LIBTIFFCONFDIR ; then
- mkdir $LIBTIFFCONFDIR
+ if ! test -d "$LIBTIFFCONFDIR" ; then
+ mkdir "$LIBTIFFCONFDIR"
fi
- cd "$LIBTIFFCONFDIR" && $olddir/$LIBTIFFDIR/configure --disable-jbig --disable-lzma $SUBCONFIG_OPTS
+ cd "$LIBTIFFCONFDIR" && "$olddir"/"$LIBTIFFDIR"/configure --disable-jbig --disable-lzma $SUBCONFIG_OPTS
status=$?
if test "$status" -ne 0 ; then
AC_MSG_ERROR([libtiff configure script failed], $status)