summaryrefslogtreecommitdiff
path: root/openjpeg/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'openjpeg/src/CMakeLists.txt')
-rw-r--r--openjpeg/src/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/openjpeg/src/CMakeLists.txt b/openjpeg/src/CMakeLists.txt
new file mode 100644
index 000000000..87526cfc4
--- /dev/null
+++ b/openjpeg/src/CMakeLists.txt
@@ -0,0 +1,12 @@
+# required dep for server:
+#if(BUILD_JPIP_SERVER)
+# find_package(CURL REQUIRED)
+# find_package(FCGI REQUIRED)
+# find_package(Threads REQUIRED)
+# if(NOT CMAKE_USE_PTHREADS_INIT)
+# message(FATAL_ERROR "Only pthread are supported")
+# endif()
+#endif()
+
+#add_subdirectory(lib)
+#add_subdirectory(bin)