summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert G. Jakabosky <bobby@sharedrealm.com>2011-02-18 11:24:04 -0800
committerRobert G. Jakabosky <bobby@sharedrealm.com>2011-02-18 11:24:04 -0800
commit2275892a52415501311708f96b30d7facb1daffb (patch)
tree829df218591052f4f3e1452e68530b0cce12f9dc /CMakeLists.txt
parentd0a3b0a19c2e965a4799c1e19f84821e89516b3e (diff)
downloadluagit2-2275892a52415501311708f96b30d7facb1daffb.tar.gz
Re-organized project's source.
Removed "GIT." prefix from error codes.
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5c151e7..32793f6 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -61,7 +61,7 @@ set(LUA_GIT2_SRC
)
if(${USE_PRE_GENERATED_BINDINGS})
- set(LUA_GIT2_SRC pre_generated-git2.nobj.c)
+ set(LUA_GIT2_SRC src/pre_generated-git2.nobj.c)
else()
# Generate Lua bindings.
GenLuaNativeObjects(LUA_GIT2_SRC)