summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorCarlos Perelló Marín <carlos@gnome-db.org>2002-01-29 15:27:05 +0000
committerCarlos Perelló Marín <carlos@src.gnome.org>2002-01-29 15:27:05 +0000
commit6602456035bb550c4f201851a5eadc72f6f835f2 (patch)
tree7f8622551b84328f25951f76bd1594eb40b3f607 /Makefile.am
parent691be4c6e50c2abbfebdf82eee450f0a0a53cb0c (diff)
downloadglade-6602456035bb550c4f201851a5eadc72f6f835f2.tar.gz
Install .desktop file into the proper location for GNOME2
2002-01-29 Carlos Perelló Marín <carlos@gnome-db.org> * Makefile.am: Install .desktop file into the proper location for GNOME2 (PREFIX/share/applications). * glade-2.desktop.in: Renamed from glade2.desktop.in to use the same standar as glade1 port. Added a Categories field for GNOME 2 panel. Tweak the Name to follow the HIG. All those changes are a copy of the changes by Seth at glade1 port. * glade-2.png: Added.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index e0e089e1..b2c0dca7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,21 +2,21 @@
SUBDIRS = src po pixmaps widgets
-Developmentdir = $(datadir)/gnome/apps/Development
-Development_in_files = glade2.desktop.in
+Developmentdir = $(datadir)/applications
+Development_in_files = glade-2.desktop.in
Development_DATA = $(Development_in_files:.desktop.in=.desktop)
@INTLTOOL_DESKTOP_RULE@
EXTRA_DIST = \
- glade2.desktop.in \
- glade2.desktop \
+ glade-2.desktop.in \
+ glade-2.png \
intltool-extract.in \
intltool-merge.in \
intltool-update.in
pixmapsdir = $(datadir)/pixmaps
-pixmaps_DATA =
+pixmaps_DATA = glade-2.png
# Now, we are using pkg-config so, we don't need the m4 macros anymore ;-)
# I suppose that we could disable this.