summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorChema Celorio <chema@celorio.com>2001-08-12 02:48:55 +0000
committerJose Maria Celorio <chema@src.gnome.org>2001-08-12 02:48:55 +0000
commit8b9ec7363e5590e4b434ae90d4b3a11b64483693 (patch)
treecc10c761d73a1ec9b92764ae06b94a206660a75a /configure.in
parentb2a8539ccb594e4582e8b935223dd0219cec16b9 (diff)
downloadglade-8b9ec7363e5590e4b434ae90d4b3a11b64483693.tar.gz
try to fix gettext support. Duno why translations are not working. Feel
2001-08-11 Chema Celorio <chema@celorio.com> * src/glade.h: try to fix gettext support. Duno why translations are not working. Feel free to fix it ;-). * src/glade-widget.c (glade_property_refresh): implement (glade_widget_new): clean widget creation (glade_widget_new_full): ditto (glade_widget_get_from_gtk_widget): ditto (glade_widget_apply_property_from_node): impl. (glade_widget_new_from_node): impl. * src/glade-property.c : port to GValue * src/glade-property.h: ditto * src/glade-property-class.c : port to GValue * src/glade-property-class.h : ditto * src/glade-project.c (glade_project_new_from_node): implement. (glade_project_open_from_file): implement. (glade_project_open): implemnt. * src/glade-project-view.h (struct _GladeProjectViewClass): add a selection_update signal. * src/glade-project-view.c (glade_project_view_populate_model_real): add a add_childs parameter (glade_project_view_selection_update): implment (not yet working) * src/glade-parameter.c (glade_parameter_adjustment_new): port to GValue * src/glade-palette.c (glade_palette_clear): impl. * src/glade-gtk.c: port to GValue from string (glade_gtk_box_set_size): impl. * src/glade-editor.c (glade_editor_property_changed_*): use g_property_set_foo rather than g_property_changed_foo. port to GValues from string * src/glade-choice.c (glade_choice_list_new_from_node): use _TAG_ENUM and not _CHOICES * src/glade-catalog.c: remove <config.h> * src/Makefile.am (SUBDIRS): remove tests
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 76a9265c..a9f54008 100644
--- a/configure.in
+++ b/configure.in
@@ -26,7 +26,7 @@ dnl ========================================================
dnl Check for gtk-2.0
dnl ========================================================
check_module="gtk+-2.0"
-check_version="1.3.5"
+check_version="1.3.7"
dnl ====================
check_version_num=`echo "$check_version" | awk 'BEGIN { FS = "."; } { printf "%d", ($1 * 1000 + $2) * 1000 + $3;}'`
AC_MSG_CHECKING(for $check_module library => $check_version)
@@ -157,13 +157,13 @@ AC_SUBST(widgetsdir)
AC_OUTPUT([
Makefile
-src/Makefile
macros/Makefile
intl/Makefile
pixmaps/Makefile
widgets/Makefile
po/Makefile.in
-])
+src/Makefile
+],[sed -e "/POTFILES =/r po/POTFILES" po/Makefile.in > po/Makefile])
echo "