summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorVincent Geddes <vgeddes@src.gnome.org>2007-07-04 02:15:10 +0000
committerVincent Geddes <vgeddes@src.gnome.org>2007-07-04 02:15:10 +0000
commit741d228af1bd27d6e0aa800c5afcefe06c8623af (patch)
tree329a4dfb541cb2b74ea7d754427cc48571f0565a /src/Makefile.am
parent79a959e4f197ca7bfe85b4d7ab3024e7f18a2f31 (diff)
downloadglade-741d228af1bd27d6e0aa800c5afcefe06c8623af.tar.gz
New method glade_app_new().
* gladeui/glade-app.h, gladeui/glade-app.c: New method glade_app_new(). * src/glade-project-window.h, src/glade-project-window.c: Renamed to glade-window.h and glade-window.c respectively. GladeWindow now subclasses GtkWindow instead of GladeApp (#449928). svn path=/trunk/; revision=1433
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ef28b0d8..c783532a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -18,8 +18,8 @@ glade_3_LDFLAGS = $(AM_LDFLAGS)
glade_3_LDADD = $(top_builddir)/gladeui/libgladeui-1.la
glade_3_SOURCES = \
- glade-project-window.c \
- glade-project-window.h \
+ glade-window.c \
+ glade-window.h \
main.c
if NATIVE_WIN32