summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAleksander Morgado <aleksander@aleksander.es>2017-07-10 11:11:39 +0200
committerPhilip Withnall <withnall@endlessm.com>2017-07-10 11:11:33 +0100
commit1d3210a8abeed853a943fe1620ccd4f24b76eb05 (patch)
tree93f0832d3b423990fc01f0b34dde7623401b1172 /configure.ac
parent28cc905cd02043a64135ccdf7f4e05d5672e4756 (diff)
downloadglib-1d3210a8abeed853a943fe1620ccd4f24b76eb05.tar.gz
configure: fix minor typo 'be build'->'be built'
https://bugzilla.gnome.org/show_bug.cgi?id=784739
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7c0fa6806..2310d0fce 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2243,7 +2243,7 @@ AC_CACHE_CHECK([for lock-free atomic intrinsics], glib_cv_g_atomic_lock_free, [
AC_TRY_LINK([],
[volatile int atomic = 2;\
__sync_bool_compare_and_swap (&atomic, 2, 3);],
- [AC_MSG_ERROR([GLib must be build with -march=i486 or later.])],
+ [AC_MSG_ERROR([GLib must be built with -march=i486 or later.])],
[])
CFLAGS="${SAVE_CFLAGS}"
fi