summaryrefslogtreecommitdiff
path: root/gobject/Makefile.am
diff options
context:
space:
mode:
authorRyan Lortie <desrt@desrt.ca>2010-08-06 13:09:26 -0400
committerRyan Lortie <desrt@desrt.ca>2010-08-06 13:10:34 -0400
commitb3b7ea8e227035ae27d6ac62595478d27b8152e8 (patch)
tree80470fc7280b077fe0b10d72ee3f2276d839509e /gobject/Makefile.am
parent8ad9d9dbe35973951faaf595b1fe847b6b180159 (diff)
downloadglib-b3b7ea8e227035ae27d6ac62595478d27b8152e8.tar.gz
Replace -I with $(glib_INCLUDES) and friends
Stop using ad hoc -I in all of our Makefile.am. Use the new variables instead.
Diffstat (limited to 'gobject/Makefile.am')
-rw-r--r--gobject/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/gobject/Makefile.am b/gobject/Makefile.am
index 02193850a..a9bc8a0dc 100644
--- a/gobject/Makefile.am
+++ b/gobject/Makefile.am
@@ -14,10 +14,7 @@ endif
AM_CPPFLAGS = \
-DG_LOG_DOMAIN=\"GLib-GObject\" \
- -I$(top_srcdir) \
- -I$(top_srcdir)/glib \
- -I$(top_builddir) \
- -I$(top_builddir)/glib \
+ $(gthread_INCLUDES) \
$(GLIB_DEBUG_FLAGS) \
$(THREAD_FLAGS) \
-DG_DISABLE_DEPRECATED \