summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJonathon Jongsma <jonathon@quotidian.org>2009-07-13 11:33:29 -0500
committerJonathon Jongsma <jonathon@quotidian.org>2009-07-13 11:33:29 -0500
commit0a439a0078fa4a462e1f5fcfa042ea33632b08cf (patch)
treefe7306904610c24639a801ea16d70e9fb3c1d598 /Makefile.am
parent0222c48af78c02ba3a55006bafd3a9f5a2e6db60 (diff)
downloadglibmm-0a439a0078fa4a462e1f5fcfa042ea33632b08cf.tar.gz
fix release target to use correct tagging scheme
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d1801f02..3de355f8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -63,7 +63,7 @@ doc-rebuild:
GIT = $(top_srcdir)/scripts/missing --run git
tag-release: distcheck
- $(GIT) tag -s -m "$(PACKAGE) release $(VERSION)" v$(VERSION)
+ $(GIT) tag -s -m "$(PACKAGE) release $(VERSION)" $(PACKAGE)-$(VERSION)
@echo "Release Tagged."
upload-release: tag-release