summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChun-wei Fan <fanchunwei@src.gnome.org>2015-09-09 17:28:38 +0800
committerChun-wei Fan <fanchunwei@src.gnome.org>2015-09-09 17:28:38 +0800
commita26a33b8fa678acd7417c0cc992e55fca6fd0ffb (patch)
treefe6c995677b7bca72e1d62594f1b0b8af24f6717 /Makefile.am
parentf98a6d3e67aa7ef4b80339b4d981f97f4b756a1f (diff)
downloadglibmm-a26a33b8fa678acd7417c0cc992e55fca6fd0ffb.tar.gz
MSVC Builds: Move MSVC_Net2010 to MSVC_Net2013
This moves all the project files that were in MSVC_Net2010/ to MSVC_Net2013/, as we can't build glibmm with anything before Visual Studio 2013. Note that the project files themselves have already been updated to be Visual Studio 2013-compatible. Also drop the MSVC_Net2005 and MSVC_Net2008 directories as the projects there are simply not enough to build glibmm at all.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index 9c1dead4..bd39e4f2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -43,14 +43,10 @@ nodist_giomm_libinclude_HEADERS = gio/giommconfig.h
pkgconfigdir = $(libdir)/pkgconfig
nodist_pkgconfig_DATA = glib/$(GLIBMM_MODULE_NAME).pc gio/$(GIOMM_MODULE_NAME).pc
-include $(srcdir)/MSVC_Net2005/filelist.am
-include $(srcdir)/MSVC_Net2008/filelist.am
-include $(srcdir)/MSVC_Net2010/filelist.am
+include $(srcdir)/MSVC_Net2013/filelist.am
text_files = COPYING.tools README.SUN README.win32
-msvc_files = $(addprefix MSVC_Net2005/,$(msvc_net2005_data)) \
- $(addprefix MSVC_Net2008/,$(msvc_net2008_data)) \
- $(addprefix MSVC_Net2010/,$(msvc_net2010_data))
+msvc_files = $(addprefix MSVC_Net2013/,$(msvc_net2013_data))
dist_noinst_DATA = $(text_files) $(msvc_files)
dist_noinst_SCRIPTS = autogen.sh