summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorKjell Ahlstedt <kjellahlstedt@gmail.com>2020-03-17 14:46:43 +0100
committerKjell Ahlstedt <kjellahlstedt@gmail.com>2020-03-17 14:46:43 +0100
commitc817a5a9c2e38632de2e685a558f386aab8d7505 (patch)
tree422b3ae9353bb8084fdebaa5554b085e10798ecf /meson.build
parenta6d6b6836db36e2e5a1e9d33b11482eb75fd9468 (diff)
downloadglibmm-c817a5a9c2e38632de2e685a558f386aab8d7505.tar.gz
Change the ABI to glibmm-2.66
So we can use the 2.64 version numbers for stable releases in the glibmm-2.4 ABI series. We don't need to release a stable ABI-parallel glibmm until we need to release gtkmm 4.0, and that won't happen until GTK 4.0.0 happens. We've done similar ABI name changes several times before.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index dfea7496..f8fe1ce4 100644
--- a/meson.build
+++ b/meson.build
@@ -1,7 +1,7 @@
# This file is part of glibmm.
project('glibmm', 'cpp',
- version: '2.63.1',
+ version: '2.65.1',
license: 'LGPLv2.1+',
default_options: [
'cpp_std=c++17'
@@ -9,7 +9,7 @@ project('glibmm', 'cpp',
meson_version: '>= 0.50.0', # required for python3.path()
)
-glibmm_api_version = '2.64'
+glibmm_api_version = '2.66'
glibmm_pcname = meson.project_name() + '-' + glibmm_api_version
giomm_pcname = 'giomm-' + glibmm_api_version